Forum problems

Have a question/comment/concern about the board in general? Post it here

Postby mnp13 » September 21st, 2006, 6:45 pm

I need to catalog all of the "hiccups" that the forum has been having lately.

Please post the time and exactly what error you received, if the forum is exceptionally slow or if you have to sign in multiple times.

Hopefully the host company will be able to track down what the problem is with this information.

Thanks!
Michelle

Inside me is a thin woman trying to get out. I usually shut the bitch up with a martini.
User avatar
mnp13
Evil Overlord
 
Posts: 17232
Location: Rochester, NY

Postby Marinepits » September 22nd, 2006, 5:50 am

Last night at 10pm (9/21) the forum was SLOOOOOOOW -- I couldn't get any page to refresh and couldn't check new posts. The pages never loaded and just went to "white screen".
Never make someone a priority in your life when that someone treats you like an option.
User avatar
Marinepits
Proud Infidel
 
Posts: 15621
Location: New England

Postby Sue » September 22nd, 2006, 6:54 am

I can never connect to the site on the first shot. It takes forever to load and then I get an error message and this comes up in the address bar:

www. pitbulltalk.com/mode

I delete the "mode" and it pops right up. I've been having problem with stuff like that since you played that little trick on me :) It only happenes on my home computer and not on any other site.
Sue
Bull Meister
 
Posts: 1389

Postby cheekymunkee » September 22nd, 2006, 11:04 am

It is very slow right now too. Last night at 9 my time I kept getting error messages. I was going to post them here but couldn't get back on.
There's a fine line between genius and insanity. I have erased this line.

Debby
User avatar
cheekymunkee
I Have Your Grass
 
Posts: 28540
Location: Dallas

Postby cheekymunkee » September 22nd, 2006, 1:23 pm

Just got this error

phpBB : Critical Error

Could not connect to the database
There's a fine line between genius and insanity. I have erased this line.

Debby
User avatar
cheekymunkee
I Have Your Grass
 
Posts: 28540
Location: Dallas

Postby cheekymunkee » September 22nd, 2006, 3:15 pm

again

phpBB : Critical Error

Could not connect to the database
There's a fine line between genius and insanity. I have erased this line.

Debby
User avatar
cheekymunkee
I Have Your Grass
 
Posts: 28540
Location: Dallas

Postby mnp13 » September 22nd, 2006, 3:33 pm

critical error - 3:32

forum back

critical error - 3:33
Michelle

Inside me is a thin woman trying to get out. I usually shut the bitch up with a martini.
User avatar
mnp13
Evil Overlord
 
Posts: 17232
Location: Rochester, NY

Postby mnp13 » September 23rd, 2006, 6:09 pm

extremely slow to load
Michelle

Inside me is a thin woman trying to get out. I usually shut the bitch up with a martini.
User avatar
mnp13
Evil Overlord
 
Posts: 17232
Location: Rochester, NY

Postby cheekymunkee » September 25th, 2006, 11:44 am

It's soooo sloooow
There's a fine line between genius and insanity. I have erased this line.

Debby
User avatar
cheekymunkee
I Have Your Grass
 
Posts: 28540
Location: Dallas

Postby Jenn » September 25th, 2006, 11:51 am

I have to hit submit a few times before it will actually go through. It's also been really slow for me, but I thought it was just my computer. As well I've gotten the "critical error" quite a bit, and I'm unable to view the site at all.
User avatar
Jenn
undecided
 
Posts: 11382
Location: TX

Postby mnp13 » September 25th, 2006, 11:57 am

Please post here EVERY time you get a critical error. I need to have time and date for all of the problems. Thanks!
Michelle

Inside me is a thin woman trying to get out. I usually shut the bitch up with a martini.
User avatar
mnp13
Evil Overlord
 
Posts: 17232
Location: Rochester, NY

Postby Marinepits » September 25th, 2006, 1:46 pm

Running sloooooooow right now.....
Never make someone a priority in your life when that someone treats you like an option.
User avatar
Marinepits
Proud Infidel
 
Posts: 15621
Location: New England

Postby mnp13 » September 26th, 2006, 9:54 am

I got kicked out of the server at 8:56 am and can’t get back in. All I get is the white screen and the message “cannot find serverâ€
Michelle

Inside me is a thin woman trying to get out. I usually shut the bitch up with a martini.
User avatar
mnp13
Evil Overlord
 
Posts: 17232
Location: Rochester, NY

Postby pitbullmamaliz » September 26th, 2006, 3:50 pm

Uber slow, 3:45ish

:evil:
"Remember - every time your dog gets somewhere on a tight leash *a fairy dies and it's all your fault.* Think of the fairies." http://www.positivepetzine.com"

http://www.pitbullzen.com
http://inaradog.wordpress.com
User avatar
pitbullmamaliz
Working out in the buff causes chafing
 
Posts: 15437
Location: Cleveland, OH

Postby cheekymunkee » September 26th, 2006, 5:06 pm

sooooooooo slooooooooooow
There's a fine line between genius and insanity. I have erased this line.

Debby
User avatar
cheekymunkee
I Have Your Grass
 
Posts: 28540
Location: Dallas

Postby Marinepits » September 26th, 2006, 6:48 pm

This is the first time since 9am that I've been able to sign in and it's still running slooooooow.
Never make someone a priority in your life when that someone treats you like an option.
User avatar
Marinepits
Proud Infidel
 
Posts: 15621
Location: New England

Postby Jenn » September 27th, 2006, 8:56 am

I'm having a hard time replying. Once I hit submit, it just turns white, and sits there. I have to go back and do it all again.
User avatar
Jenn
undecided
 
Posts: 11382
Location: TX

Postby pitbullmamaliz » September 27th, 2006, 9:46 am

I don't know if this counts, but it didn't automatically log me on just now. :|
"Remember - every time your dog gets somewhere on a tight leash *a fairy dies and it's all your fault.* Think of the fairies." http://www.positivepetzine.com"

http://www.pitbullzen.com
http://inaradog.wordpress.com
User avatar
pitbullmamaliz
Working out in the buff causes chafing
 
Posts: 15437
Location: Cleveland, OH

Postby mnp13 » September 27th, 2006, 10:09 am

Bad Request
Your browser sent a request that this server could not understand.



--------------------------------------------------------------------------------

Apache/2.0.52 (Red Hat) DAV/2 FrontPage/5.0.2.2635 mod_ssl/2.0.52 OpenSSL/0.9.7a Server at http://www.kleindevelopments.com Port 80
Michelle

Inside me is a thin woman trying to get out. I usually shut the bitch up with a martini.
User avatar
mnp13
Evil Overlord
 
Posts: 17232
Location: Rochester, NY

Postby cheekymunkee » September 27th, 2006, 11:08 am

I've been getting the "cannot connect to database" error for about 30 minutes now
There's a fine line between genius and insanity. I have erased this line.

Debby
User avatar
cheekymunkee
I Have Your Grass
 
Posts: 28540
Location: Dallas

Next

Return to Questions / Problems

Who is online

Users browsing this forum: Sipmaimb

cron