PHP Debug Issue

Have a question/comment/concern about the board in general? Post it here

Postby katiek0417 » February 29th, 2008, 11:46 am

Every time I try to post or send a PM, I get this message saying that sending mail failed...but yet it DOES go through...

Something about Debug PHP...
"Rumor has it, compulsion is evil."

Katrina
Sacha CGC - Dumb Lab
Nisha CGC, PDC, PSA TC, PSA 1 - Crazy Malinois
Drusilla SLUT- Pet
Nemo - Dual-Purpose Narcotics
Cy TC, PSA 1, PSA 2, 2009 PSA Level 3 National Champion
Axo - Psycho Puppy
Rocky - RIP My Baby Boy
User avatar
katiek0417
pointy ear hoarder
 
Posts: 6280
Location: Glen Burnie, MD

Postby Natalie » February 29th, 2008, 12:13 pm

Yup, I just got that too.
Natalie
Just Whelped
 
Posts: 96
Location: Wisconsin

Postby katiek0417 » February 29th, 2008, 12:15 pm

On February 29 2008, 11:13 AM, Natalie wrote:Yup, I just got that too.


Oh good, I thought I was the only one having this issue...I thought maybe it was b/c I was at work...but I always post here...
"Rumor has it, compulsion is evil."

Katrina
Sacha CGC - Dumb Lab
Nisha CGC, PDC, PSA TC, PSA 1 - Crazy Malinois
Drusilla SLUT- Pet
Nemo - Dual-Purpose Narcotics
Cy TC, PSA 1, PSA 2, 2009 PSA Level 3 National Champion
Axo - Psycho Puppy
Rocky - RIP My Baby Boy
User avatar
katiek0417
pointy ear hoarder
 
Posts: 6280
Location: Glen Burnie, MD

Postby Malli » February 29th, 2008, 12:16 pm

:greenWave:
I got it, too!
I can only please one person per day. Today is not your day, tomorrow doesn't look good either.
_______________________________________
"You didn't know of the magical powers of the break stick? It's up there with genies and Harry Potter as far as magic levels go." SisMorphine 01/07/07
User avatar
Malli
E-I-E-I-O!
 
Posts: 6341
Location: CANADA EH?

Postby Jenn » February 29th, 2008, 12:30 pm


Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php


I just got that after I hit submit on a post. Same thing, it went through but gave me that message.
User avatar
Jenn
undecided
 
Posts: 11382
Location: TX

Postby katiek0417 » February 29th, 2008, 12:34 pm

On February 29 2008, 11:30 AM, Jenn wrote:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php


I just got that after I hit submit on a post. Same thing, it went through but gave me that message.


Yeah, that's the one!!! I'm glad to see it's happening to the powers that be, as well :wink:
"Rumor has it, compulsion is evil."

Katrina
Sacha CGC - Dumb Lab
Nisha CGC, PDC, PSA TC, PSA 1 - Crazy Malinois
Drusilla SLUT- Pet
Nemo - Dual-Purpose Narcotics
Cy TC, PSA 1, PSA 2, 2009 PSA Level 3 National Champion
Axo - Psycho Puppy
Rocky - RIP My Baby Boy
User avatar
katiek0417
pointy ear hoarder
 
Posts: 6280
Location: Glen Burnie, MD

Postby TheRedQueen » February 29th, 2008, 12:55 pm

Yup...I got it to, but the post went through.

I too, am glad I'm not the only one!
"I don't have any idea if my dogs respect me or not, but they're greedy and I have their stuff." -- Patty Ruzzo

"Dogs don't want to control people. They want to control their own lives." --John Bradshaw
User avatar
TheRedQueen
I thought I lost my Wiener... but then I found him.
 
Posts: 7184
Location: Maryland

Postby madremissy » February 29th, 2008, 12:57 pm

I got it also.
User avatar
madremissy
I have a basketball and I'm not afraid to use it.
 
Posts: 3786
Location: meansville, ga

Postby blayzeingsun » February 29th, 2008, 1:13 pm

me too!
User avatar
blayzeingsun
Loyally Bully
 
Posts: 659
Location: Idaho

Postby bluepit4me » February 29th, 2008, 1:55 pm

Add me to the list! i submitted like 4 times though. lol oops!
User avatar
bluepit4me
Just Whelped
 
Posts: 60
Location: Texas

Postby Marinepits » February 29th, 2008, 2:32 pm

Yup, a bunch of people are getting that error message and Michelle is working on the problem! :wink:
Never make someone a priority in your life when that someone treats you like an option.
User avatar
Marinepits
Proud Infidel
 
Posts: 15621
Location: New England

Postby katiek0417 » February 29th, 2008, 4:14 pm

Such wonderful and swift customer service around here!!! :wink:
"Rumor has it, compulsion is evil."

Katrina
Sacha CGC - Dumb Lab
Nisha CGC, PDC, PSA TC, PSA 1 - Crazy Malinois
Drusilla SLUT- Pet
Nemo - Dual-Purpose Narcotics
Cy TC, PSA 1, PSA 2, 2009 PSA Level 3 National Champion
Axo - Psycho Puppy
Rocky - RIP My Baby Boy
User avatar
katiek0417
pointy ear hoarder
 
Posts: 6280
Location: Glen Burnie, MD

Postby Marinepits » February 29th, 2008, 4:33 pm

:lol3:
Never make someone a priority in your life when that someone treats you like an option.
User avatar
Marinepits
Proud Infidel
 
Posts: 15621
Location: New England

Postby iluvk9 » February 29th, 2008, 6:57 pm

Well, I only got pm's from Missy (MadreMissy) and Liz (blayzeingsun) so who the heck are you all pm'ing??? :sad2:
iluvk9
I'm Cougarific!
 
Posts: 14900
Location: New York

Postby LaylaWoobie » February 29th, 2008, 7:22 pm

don't worry Joyce, everyone loves you. (or maybe just Truman? hehe...just kidding!)

even if they don't send you PM's... :giggle:
User avatar
LaylaWoobie
Full of Bully
 
Posts: 1834
Location: Rochester, NY

Postby amazincc » March 1st, 2008, 1:25 pm

On February 29 2008, 10:46 AM, katiek0417 wrote:Every time I try to post or send a PM, I get this message saying that sending mail failed...but yet it DOES go through...

Something about Debug PHP...


It's Layla's fault!!! She's ignoring the thread in the Marketplace!!! :shock: :shock: :shock:
User avatar
amazincc
Jessica & Mick
 
Posts: 9814
Location: Holding them both in my heart.

Postby LaylaWoobie » March 1st, 2008, 4:52 pm

NOT UH!


ps- I did find the thread in Marketplace now...if it weren't for this, I probably wouldn't have. Thanks!
User avatar
LaylaWoobie
Full of Bully
 
Posts: 1834
Location: Rochester, NY

Postby Moe » March 1st, 2008, 6:20 pm

I get the debug messege when I try to upload an avatar :?
You laugh because I'm different...........
I laugh cause I just farted!
User avatar
Moe
The Dog Whisperererer
 
Posts: 506
Location: soon to be in NC...

Postby amazincc » March 1st, 2008, 7:07 pm

Check your specs... it has to be 100x100 and under 10 kb... you can send it to me and I can fix it for you... amazingchemnitz@aol.com :)
User avatar
amazincc
Jessica & Mick
 
Posts: 9814
Location: Holding them both in my heart.


Return to Questions / Problems

Who is online

Users browsing this forum: Robertsig

cron