Dummy Computer Question

Everything that doesn't fit anywhere else!

Postby iluvk9 » March 7th, 2006, 7:25 pm

All of a sudden I can't see all the photos on different sites. Some I see. I get the white box with a red X in it. If you know what I can do about it...T-a-l-k R-e-a-l S-l-o-w. I am a computer dummy. Thanks.

Oh, and don't ask me too many questions about how many rams or bytes or things like that. I have no clue. (But I found the box in one of the smilies!!) :redx:
iluvk9
I'm Cougarific!
 
Posts: 14900
Location: New York

Postby Purple » March 7th, 2006, 7:34 pm

:|
User avatar
Purple
I live here
 
Posts: 5115

Postby mnp13 » March 7th, 2006, 7:36 pm

Go to your help menu

search for 'images'

look for the topic that says 'auto load images' (or something like that)

make sure images are loading automatically
Michelle

Inside me is a thin woman trying to get out. I usually shut the bitch up with a martini.
User avatar
mnp13
Evil Overlord
 
Posts: 17232
Location: Rochester, NY

Postby iluvk9 » March 7th, 2006, 8:18 pm

I found HELP. I went to PICTURES because it said images wasn't listed. And I did the OPPOSITE of this:

To turn off graphics to display all Web pages faster
On the Tools menu in Internet Explorer, click Internet Options.
Click the Advanced tab.
Under Multimedia, clear one or more of the Show pictures, Play animations, Play videos, or Play sounds check boxes.
:

Nadda. :|
iluvk9
I'm Cougarific!
 
Posts: 14900
Location: New York

Postby iluvk9 » March 9th, 2006, 8:14 pm

Good news~ Cable guy made a visit and everything is fine! Thanks anyway. :purpleBanana:
iluvk9
I'm Cougarific!
 
Posts: 14900
Location: New York


Return to Off-Topic

Who is online

Users browsing this forum: No registered users