PBF

Everything that doesn't fit anywhere else!

Postby Sariss » April 14th, 2006, 1:35 pm

Is it working for anyone? Or is my computer sucking?
User avatar
Sariss
Snot Nose Bully Pup
 
Posts: 136
Location: Ottawa, Canada

Postby Romanwild » April 14th, 2006, 1:57 pm

I went into k-mart and asked them if Wal-mart was open. :wink:
User avatar
Romanwild
I live here
 
Posts: 2931
Location: Watertown NY

Postby cheekymunkee » April 14th, 2006, 2:55 pm

Bwahahahahah!!!! :ROFL2:
There's a fine line between genius and insanity. I have erased this line.

Debby
User avatar
cheekymunkee
I Have Your Grass
 
Posts: 28540
Location: Dallas

Postby Sariss » April 14th, 2006, 3:20 pm

Romanwild wrote:I went into k-mart and asked them if Wal-mart was open. :wink:


:D Sorry... my fiance just fixed stuff on my computer so I wasnt sure if it was me.
User avatar
Sariss
Snot Nose Bully Pup
 
Posts: 136
Location: Ottawa, Canada

Postby Romanwild » April 14th, 2006, 4:28 pm

I don't care! lol I was just having fun with you. :D
User avatar
Romanwild
I live here
 
Posts: 2931
Location: Watertown NY

Postby Patch O' Pits » April 14th, 2006, 4:30 pm

yes it is working
Patch O' Pits Pursuit-O-Perfection

Run Hard at the Rainbow Bridge My Angel Sock-M! I Love You Baby Girl! Now that your Mom Starlit is up there too, please help her learn the ropes, love and keep her company until I can see you both again. Starlit I love you!
http://i14.tinypic.com/2a8q345.jpg
User avatar
Patch O' Pits
Welcome Wagger
 
Posts: 4426
Location: Northeastern, USA

Postby Devin » April 14th, 2006, 5:10 pm

It has been kind of glitchy for me this whole week. It usually up at like 3 or 4 am though. :|
User avatar
Devin
Snot Nose Bully Pup
 
Posts: 169

Postby bullyboi » April 16th, 2006, 9:27 pm

no it is not working for me on aol, but firefox it is fine. Everytime i type in the correct password and name it jsut sends me right back to the screen.
bullyboi
Snot Nose Bully Pup
 
Posts: 181
Location: Upstate NY

Postby Pitcrew » April 19th, 2006, 9:38 pm

bullyboi wrote:no it is not working for me on aol, but firefox it is fine. Everytime i type in the correct password and name it jsut sends me right back to the screen.


I have had the same problem (usadatanet)... but I havent been on it for months (since I have been on here actually), I thought it was me.
"Pedigree indicates what the animal should be;
Conformation indicates what the animal appears to be;
But, Performance indicates what the animal actually is."
- author unknown
User avatar
Pitcrew
Hyper Adolescent Bully
 
Posts: 350
Location: Central, NY

Postby bullyboi » April 19th, 2006, 9:41 pm

Yea it started working again on aol but now is back doing the same stupid stuff. I think it is just aol for me because aol has now forgotten all of my passwords and stuff.
bullyboi
Snot Nose Bully Pup
 
Posts: 181
Location: Upstate NY


Return to Off-Topic

Who is online

Users browsing this forum: Bing [Bot], Google [Bot]

cron